Click or drag to resize

ArchivableDictionarySet Method (String, Line)

Sets a Line.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Set(
	string key,
	Line val
)

Parameters

key
Type: SystemString
A text key.
val
Type: Rhino.GeometryLine
A value for that key.

Because Line has value semantics, changes to the assigning value will leave this entry unchanged.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.Set(System.String,Rhino.Geometry.Line)"]

See Also