Click or drag to resize

ArchivableDictionarySet Method (String, Single)

Sets a Single.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Set(
	string key,
	float val
)

Parameters

key
Type: SystemString
The text key.
val
Type: SystemSingle
A Single.

Because Single has value semantics, changes to the assigning value will leave this entry unchanged.

Return Value

Type: Boolean
true if set operation succeeded, otherwise false.
See Also