Click or drag to resize

ArchivableDictionarySet Method (String, Int32)

Sets a Int32.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Set(
	string key,
	int val
)

Parameters

key
Type: SystemString
The text key.
val
Type: SystemInt32
A Int32.

Because Int32 has value semantics, changes to the assigning value will leave this entry unchanged.

Return Value

Type: Boolean
true if set operation succeeded, otherwise false.
See Also