ArchivableDictionarySet Method (String, Guid) |
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Set(
string key,
Guid val
)
Public Function Set (
key As String,
val As Guid
) As Boolean
Parameters
- key
- Type: SystemString
The text key. - val
- Type: SystemGuid
A Guid.
Because Guid has value semantics, changes to the assigning value will leave this entry unchanged.
Return Value
Type:
Booleantrue if set operation succeeded, otherwise false.
See Also