RhinoViewportZoomBoundingBox Method |
Zooms the viewport to the given bounding box.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool ZoomBoundingBox(
BoundingBox box
)
Public Function ZoomBoundingBox (
box As BoundingBox
) As Boolean
Parameters
- box
- Type: Rhino.GeometryBoundingBox
The bounding box to zoom.
Return Value
Type:
Booleantrue if operation succeeded; otherwise false.
See Also