Click or drag to resize

RhinoViewportGetFrustumBottomPlane Method

Get bottom world frustum clipping plane.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool GetFrustumBottomPlane(
	out Plane plane
)

Parameters

plane
Type: Rhino.GeometryPlane
frustum bottom side clipping plane. The normal points into the visible region of the frustum. If the projection is perspective, the origin is at the camera location, otherwise the origin is the point on the plane that is closest to the camera location.

Return Value

Type: Boolean
true if camera and frustum are valid and plane was set.
See Also