RhinoViewportGetCameraFrame Method |
Gets the camera plane.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool GetCameraFrame(
out Plane frame
)
Public Function GetCameraFrame (
<OutAttribute> ByRef frame As Plane
) As Boolean
Parameters
- frame
- Type: Rhino.GeometryPlane
A plane is assigned to this out parameter during the call, if the operation succeeded.
Return Value
Type:
Booleantrue if current camera orientation is valid.
See Also