Click or drag to resize

RhinoViewportKeyboardRotate Method

Emulates the keyboard arrow key in terms of interaction.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool KeyboardRotate(
	bool leftRight,
	double angleRadians
)

Parameters

leftRight
Type: SystemBoolean
left/right rotate if true, up/down rotate if false.
angleRadians
Type: SystemDouble
If less than 0, rotation is to left or down. If greater than 0, rotation is to right or up.

Return Value

Type: Boolean
true if operation succeeded; otherwise false.
See Also