RhinoViewportGetFrustumCenter Method |
Returns world coordinates of frustum's center.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool GetFrustumCenter(
out Point3d center
)
Public Function GetFrustumCenter (
<OutAttribute> ByRef center As Point3d
) As Boolean
Parameters
- center
- Type: Rhino.GeometryPoint3d
The center coordinate is assigned to this out parameter if this call succeeds.
Return Value
Type:
Booleantrue if the center was successfully computed.
See Also