Click or drag to resize

RhinoViewportMouseInOutDolly Method

Moves the camera towards or away from the view maintaining focus on the view.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool MouseInOutDolly(
	Point mousePreviousPoint,
	Point mouseCurrentPoint
)

Parameters

mousePreviousPoint
Type: System.DrawingPoint
The mouse previous point.
mouseCurrentPoint
Type: System.DrawingPoint
The mouse current point.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Display.RhinoViewport.MouseInOutDolly(System.Drawing.Point,System.Drawing.Point)"]

See Also