Click or drag to resize

RhinoViewportMouseTilt Method

Tilts the camera view.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool MouseTilt(
	Point mousePreviousPoint,
	Point mouseCurrentPoint
)

Parameters

mousePreviousPoint
Type: System.DrawingPoint
The mouse previous point.
mouseCurrentPoint
Type: System.DrawingPoint
The mouse current point.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Display.RhinoViewport.MouseTilt(System.Drawing.Point,System.Drawing.Point)"]

See Also