RhinoViewportZoomWindow Method |
Zooms the viewport to the given rectangle.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.33
Syntax public bool ZoomWindow(
Rectangle rect
)
Public Function ZoomWindow (
rect As Rectangle
) As Boolean
Parameters
- rect
- Type: System.DrawingRectangle
A 2d screen rectangle in client coordinates of the parent Rhino view,
where 0,0 is the upper left corner of the view window.
Return Value
Type:
Booleantrue if operation succeeded; otherwise false.
See Also