RhinoViewportGetFrustumLeftPlane Method |
Get left world frustum clipping plane.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool GetFrustumLeftPlane(
out Plane plane
)
Public Function GetFrustumLeftPlane (
<OutAttribute> ByRef plane As Plane
) As Boolean
Parameters
- plane
- Type: Rhino.GeometryPlane
frustum left side clipping plane. The normal points into the visible
region of the frustum. If the projection is perspective, the origin
is at the camera location, otherwise the origin is the point on the
plane that is closest to the camera location.
Return Value
Type:
Booleantrue if camera and frustum are valid and plane was set.
See Also