RhinoViewportKeyboardDolly Method |
Emulates the keyboard arrow key in terms of interaction.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool KeyboardDolly(
bool leftRight,
double amount
)
Public Function KeyboardDolly (
leftRight As Boolean,
amount As Double
) As Boolean
Parameters
- leftRight
- Type: SystemBoolean
left/right dolly if true, up/down dolly if false. - amount
- Type: SystemDouble
The dolly amount.
Return Value
Type:
Booleantrue if operation succeeded; otherwise false.
See Also