RhinoViewportKeyboardDollyInOut Method |
Emulates the keyboard arrow key in terms of interaction.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool KeyboardDollyInOut(
double amount
)
Public Function KeyboardDollyInOut (
amount As Double
) As Boolean
Parameters
- amount
- Type: SystemDouble
The dolly amount.
Return Value
Type:
Booleantrue if operation succeeded; otherwise false.
See Also