Evaluates a point at a given parameter.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point3d PointAt(
double u,
double v
)
Public Function PointAt (
u As Double,
v As Double
) As Point3d
Parameters
- u
- Type: SystemDouble
evaluation parameters. - v
- Type: SystemDouble
evaluation parameters.
Return Value
Type:
Point3dPoint3d.Unset on failure.
See Also