Click or drag to resize

SurfaceDomain Method

Gets the domain in a direction.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Interval Domain(
	int direction
)

Parameters

direction
Type: SystemInt32
0 gets first parameter, 1 gets second parameter.

Return Value

Type: Interval
An interval value.
See Also