Click or drag to resize

SurfaceClosestSide Method

Gets the side that is closest, in terms of 3D-distance, to a U and V parameter.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public IsoStatus ClosestSide(
	double u,
	double v
)

Parameters

u
Type: SystemDouble
A u parameter.
v
Type: SystemDouble
A v parameter.

Return Value

Type: IsoStatus
A side.
See Also