Returns the maximum algebraic degree of any span
(or a good estimate if curve spans are not algebraic).
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Degree(
int direction
)
Public Function Degree (
direction As Integer
) As Integer
Parameters
- direction
- Type: SystemInt32
0 gets first parameter's domain, 1 gets second parameter's domain.
Return Value
Type:
Int32The maximum degree.
See Also