Sets the domain in a direction.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public virtual bool SetDomain(
int direction,
Interval domain
)
Public Overridable Function SetDomain (
direction As Integer,
domain As Interval
) As Boolean
Parameters
- direction
- Type: SystemInt32
0 sets first parameter's domain, 1 sets second parameter's domain.
- domain
- Type: Rhino.GeometryInterval
A new domain to be assigned.
Return Value
Type:
Booleantrue if setting succeeded, otherwise false.
See Also