Gets number of smooth nonempty spans in the parameter direction.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int SpanCount(
int direction
)
Public Function SpanCount (
direction As Integer
) As Integer
Parameters
- direction
- Type: SystemInt32
0 gets first parameter's domain, 1 gets second parameter's domain.
Return Value
Type:
Int32The span count.
See Also