Click or drag to resize

SurfaceIsSingular Method

true if surface side is collapsed to a point.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool IsSingular(
	int side
)

Parameters

side
Type: SystemInt32
side of parameter space to test 0 = south, 1 = east, 2 = north, 3 = west.

Return Value

Type: Boolean
True if this specific side of the surface is singular; otherwise, false.
See Also