MeshFaceListMergeAdjacentFaces Method |
Merges two triangular mesh faces that share an edge into one quadrangular face.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.6
Syntax public bool MergeAdjacentFaces(
int edgeIndex
)
Public Function MergeAdjacentFaces (
edgeIndex As Integer
) As Boolean
Parameters
- edgeIndex
- Type: SystemInt32
The common topological edge index.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also