MeshFaceListAdjacentFaces Method |
Gets all faces that share a topological edge with a given face.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int[] AdjacentFaces(
int faceIndex
)
Public Function AdjacentFaces (
faceIndex As Integer
) As Integer()
Parameters
- faceIndex
- Type: SystemInt32
A face index.
Return Value
Type:
Int32All indices that share an edge.
See Also