Click or drag to resize

MeshFaceListGetEnumerator Method

Gets an enumerator that yields all faces in this collection.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public IEnumerator<MeshFace> GetEnumerator()

Return Value

Type: IEnumeratorMeshFace
The enumerator.

Implements

IEnumerableTGetEnumerator
See Also