MeshFaceListIsHidden Method |
Gets a value indicating whether a face is hidden.
A face is hidden if, and only if, at least one of its vertices is hidden.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsHidden(
int faceIndex
)
Public Function IsHidden (
faceIndex As Integer
) As Boolean
Parameters
- faceIndex
- Type: SystemInt32
A face index.
Return Value
Type:
Booleantrue if hidden, false if fully visible.
See Also