Click or drag to resize

MeshFaceListInsert Method

Inserts a mesh face at a defined index in this list.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void Insert(
	int index,
	MeshFace face
)

Parameters

index
Type: SystemInt32
An index.
face
Type: Rhino.GeometryMeshFace
A face.
Exceptions
ExceptionCondition
ArgumentOutOfRangeExceptionIf index is negative or >= Count.
See Also