MeshFaceListHasNakedEdges Method |
Returns true if at least one of the face edges are not topologically
connected to any other faces.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool HasNakedEdges(
int faceIndex
)
Public Function HasNakedEdges (
faceIndex As Integer
) As Boolean
Parameters
- faceIndex
- Type: SystemInt32
A face index.
Return Value
Type:
Booleantrue if that face makes the mesh open, otherwise false.
See Also