MeshFaceListAddFaces Method |
Appends a list of faces to the end of the mesh face list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int[] AddFaces(
IEnumerable<MeshFace> faces
)
Public Function AddFaces (
faces As IEnumerable(Of MeshFace)
) As Integer()
Parameters
- faces
- Type: System.Collections.GenericIEnumerableMeshFace
Faces to add.
Return Value
Type:
Int32Indices of the newly created faces
See Also