MeshFaceListGetTopologicalVertices Method |
Gets the topology vertex indices of a face.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int[] GetTopologicalVertices(
int faceIndex
)
Public Function GetTopologicalVertices (
faceIndex As Integer
) As Integer()
Parameters
- faceIndex
- Type: SystemInt32
A face index.
Return Value
Type:
Int32An array of integers.
See Also