Click or drag to resize

PolylinePointAt Method

Gets the point on the polyline at the given parameter. The integer part of the parameter indicates the index of the segment.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Point3d PointAt(
	double t
)

Parameters

t
Type: SystemDouble
Polyline parameter.

Return Value

Type: Point3d
The point on the polyline at t.
See Also