Click or drag to resize

PolylineSegmentAt Method

Gets the line segment at the given index.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Line SegmentAt(
	int index
)

Parameters

index
Type: SystemInt32
Index of segment to retrieve.

Return Value

Type: Line
Line segment at index or Line.Unset on failure.
See Also