Click or drag to resize

PolylineTangentAt Method

Gets the unit tangent vector along the polyline at the given parameter. The integer part of the parameter indicates the index of the segment.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Vector3d TangentAt(
	double t
)

Parameters

t
Type: SystemDouble
Polyline parameter.

Return Value

Type: Vector3d
The tangent along the polyline at t.
See Also