Click or drag to resize

PolylineGetSegments Method

Constructs an array of line segments that make up the entire polyline.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Line[] GetSegments()

Return Value

Type: Line
An array of line segments or null if the polyline contains fewer than 2 points.
See Also