Click or drag to resize

MeshNgonListSetNgon Method

Set an ngon in this list.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public void SetNgon(
	int index,
	MeshNgon ngon
)

Parameters

index
Type: SystemInt32
An ngon index.
ngon
Type: Rhino.GeometryMeshNgon
An ngon.
Exceptions
ExceptionCondition
ArgumentOutOfRangeExceptionIf index is negative or >= Count.
See Also