MeshNgonListGetNgonEdgeCount Method |
Gets the complete edge count of an ngon.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int GetNgonEdgeCount(
int index
)
Public Function GetNgonEdgeCount (
index As Integer
) As Integer
Parameters
- index
- Type: SystemInt32
Ngon index.
Return Value
Type:
Int32Complete edge count or zero on error.
See Also