RhinoCommon API
RhinoCommon API
Namespaces
Rhino.Geometry.Collections
MeshNgonList Class
MeshNgonList Methods
AddNgon Method
AddNgons Method
AddPlanarNgons Method
Clear Method
GetEnumerator Method
GetNgon Method
GetNgonBoundary Method
GetNgonBoundingBox Method
GetNgonCenter Method
GetNgonEdgeCount Method
GetNgonOuterEdgeCount Method
Insert Method
IsValid Method
NgonBoundaryVertexList Method
NgonHasHoles Method
NgonIndexFromFaceIndex Method
Orientation Method
RemoveAt Method
RemoveNgons Method
ReverseOuterBoundary Method
SetNgon Method
MeshNgonList
Clear Method
Clears the Ngon list on the mesh.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since:
6.0
Syntax
C#
VB
Copy
public
void
Clear
()
Public
Sub
Clear
Implements
ICollection
T
Clear
IList
Clear
See Also
Reference
MeshNgonList Class
Rhino.Geometry.Collections Namespace
Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com