Click or drag to resize

MeshNgonListNgonIndexFromFaceIndex Method

Returns the index of a mesh ngon the face belongs to.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public int NgonIndexFromFaceIndex(
	int meshFaceIndex
)

Parameters

meshFaceIndex
Type: SystemInt32
Index of a mesh face.

Return Value

Type: Int32
The index of the mesh ngon the face belongs to or -1 if the face does not belong to an ngon.
See Also