MeshNgonListGetNgonOuterEdgeCount Method |
Gets the outer edge count of an ngon.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int GetNgonOuterEdgeCount(
int index
)
Public Function GetNgonOuterEdgeCount (
index As Integer
) As Integer
Parameters
- index
- Type: SystemInt32
Ngon index.
Return Value
Type:
Int32Outer edge count or zero on error.
See Also