MeshNgonListRemoveNgons Method |
Remove one or more ngons from the mesh.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int RemoveNgons(
IEnumerable<int> indices
)
Public Function RemoveNgons (
indices As IEnumerable(Of Integer)
) As Integer
Parameters
- indices
- Type: System.Collections.GenericIEnumerableInt32
An array of ngon indices.
Return Value
Type:
Int32The number of deleted ngons.
See Also