MeshNgonListAddNgons Method |
Appends a list of ngons to the end of the mesh ngon list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int[] AddNgons(
IEnumerable<MeshNgon> ngons
)
Public Function AddNgons (
ngons As IEnumerable(Of MeshNgon)
) As Integer()
Parameters
- ngons
- Type: System.Collections.GenericIEnumerableMeshNgon
Ngons to add.
Return Value
Type:
Int32Indices of the newly created ngons
See Also