MeshNgonListInsert Method |
Inserts a mesh ngon at a defined index in this list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public void Insert(
int index,
MeshNgon ngon
)
Public Sub Insert (
index As Integer,
ngon As MeshNgon
)
Parameters
- index
- Type: SystemInt32
An ngon index. - ngon
- Type: Rhino.GeometryMeshNgon
An ngon.
Exceptions See Also