MeshNgonListAddNgon Method |
Appends a new ngon to the end of the mesh ngon list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int AddNgon(
MeshNgon ngon
)
Public Function AddNgon (
ngon As MeshNgon
) As Integer
Parameters
- ngon
- Type: Rhino.GeometryMeshNgon
Ngon to add.
Return Value
Type:
Int32The index of the newly added ngon.
See Also