ViewportInfoSetCameraLocation Method |
Sets the camera location (position) point.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetCameraLocation(
Point3d location
)
Public Function SetCameraLocation (
location As Point3d
) As Boolean
Parameters
- location
- Type: Rhino.GeometryPoint3d
[Missing <param name="location"/> documentation for "M:Rhino.DocObjects.ViewportInfo.SetCameraLocation(Rhino.Geometry.Point3d)"]
Return Value
Type:
Booleantrue if the operation succeeded; otherwise, false.
See Also