Click or drag to resize

ViewportInfoSetViewScale Method

Set scaling applied for this viewport projection. For reflected projections, call with values 1,1,-1

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public void SetViewScale(
	double scaleX,
	double scaleY,
	double scaleZ
)

Parameters

scaleX
Type: SystemDouble

[Missing <param name="scaleX"/> documentation for "M:Rhino.DocObjects.ViewportInfo.SetViewScale(System.Double,System.Double,System.Double)"]

scaleY
Type: SystemDouble

[Missing <param name="scaleY"/> documentation for "M:Rhino.DocObjects.ViewportInfo.SetViewScale(System.Double,System.Double,System.Double)"]

scaleZ
Type: SystemDouble

[Missing <param name="scaleZ"/> documentation for "M:Rhino.DocObjects.ViewportInfo.SetViewScale(System.Double,System.Double,System.Double)"]

See Also