ViewportInfoSetCameraDirection Method |
Sets the direction that the camera faces.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetCameraDirection(
Vector3d direction
)
Public Function SetCameraDirection (
direction As Vector3d
) As Boolean
Parameters
- direction
- Type: Rhino.GeometryVector3d
A new direction.
Return Value
Type:
Booleantrue if the direction was set; otherwise false.
See Also