ViewportInfoGetWorldToScreenScale Method |
Gets the scale factor from point in frustum to screen scale.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax public double GetWorldToScreenScale(
Point3d pointInFrustum
)
Public Function GetWorldToScreenScale (
pointInFrustum As Point3d
) As Double
Parameters
- pointInFrustum
- Type: Rhino.GeometryPoint3d
point in viewing frustum.
Return Value
Type:
Doublenumber of pixels per world unit at the 3d point.
See Also