ViewportInfoDollyFrustum Method |
Moves the frustum clipping planes.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool DollyFrustum(
double dollyDistance
)
Public Function DollyFrustum (
dollyDistance As Double
) As Boolean
Parameters
- dollyDistance
- Type: SystemDouble
Distance to move in camera direction.
Return Value
Type:
Booleantrue if the operation succeeded; otherwise, false.
See Also