ViewportInfoSetCameraUp Method |
Sets the camera up vector.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetCameraUp(
Vector3d up
)
Public Function SetCameraUp (
up As Vector3d
) As Boolean
Parameters
- up
- Type: Rhino.GeometryVector3d
A new direction.
Return Value
Type:
Booleantrue if the direction was set; otherwise false.
See Also