Click or drag to resize

ViewportInfoGetScreenPortLocation Method

Get the location of viewport in pixels (non System.Drawing version of GetScreenPort)

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public void GetScreenPortLocation(
	out int left,
	out int top,
	out int right,
	out int bottom
)

Parameters

left
Type: SystemInt32

[Missing <param name="left"/> documentation for "M:Rhino.DocObjects.ViewportInfo.GetScreenPortLocation(System.Int32@,System.Int32@,System.Int32@,System.Int32@)"]

top
Type: SystemInt32

[Missing <param name="top"/> documentation for "M:Rhino.DocObjects.ViewportInfo.GetScreenPortLocation(System.Int32@,System.Int32@,System.Int32@,System.Int32@)"]

right
Type: SystemInt32

[Missing <param name="right"/> documentation for "M:Rhino.DocObjects.ViewportInfo.GetScreenPortLocation(System.Int32@,System.Int32@,System.Int32@,System.Int32@)"]

bottom
Type: SystemInt32

[Missing <param name="bottom"/> documentation for "M:Rhino.DocObjects.ViewportInfo.GetScreenPortLocation(System.Int32@,System.Int32@,System.Int32@,System.Int32@)"]

See Also